Error pada web joomla versi 1.0.13

Salah satu blog teman yang saya buatkan masih menggunakan joomla versi 1.0.13 . Saat itu (tahun 2007) joomla 1.0.x masih menggunakan settingan :

Apache version 2.2.14 (Unix)
PHP version 5.2.9
MySQL version 5.0.67-community

PHP versi 5.3 ke atas sudah tidak kompatibel lagi dan muncul pesan :

Warning: Parameter 2 to frontpage() expected to be a reference, value given in /home/ dst…

Pesan ini muncul karena versi PHP yang tidak kompatibel lagi. Server tempat hostingan saya mengupdate ke PHP versi : PHP 5.3

Tidak lama saya mencari solusinya dan alhamdulillah dapat. Ada dua file yang di timpa yaitu : Function.zip di folder /includes/Cache/Lite/ dan file vcard.class.php di folder /includes/ (download kedua file itu -> disini )

Check Also

Seri Belajar Joomla 3.3 : Bagian 1 Pengenalan

Saat tulisan ini dibuat (8 April 2014) Rilis terakhir Joomla sudah sampai pada versi 3.3 ...

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

× Hub kami :